Problémamegoldó

Hozzászólások a WindowsXP4ever-rel kapcsolatban.
xkoti
Hozzászólások: 13
Csatlakozott: 2012.01.05. 16:10

Re: Problémamegoldó

Hozzászólás Szerző: xkoti » 2012.02.25. 17:14

hali nah ma feltettem a win4ever-t a 2011 szóval a legújabbat és az miért van hogy a proceszor sebbeségét csak 1.5GHz nek látja pedig pont ennek a duplája ?

Semmi mostmár érdekes hirtelen felismerte normálisan

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.02.25. 22:56

Ezért: http://en.wikipedia.org/wiki/CPU_throttling

Röviden annyi, hogy az újabb procik visszaveszik a frekit, ezáltal a fogyasztást, ha nincs szükség a full kapacitásra.

xkoti
Hozzászólások: 13
Csatlakozott: 2012.01.05. 16:10

Re: Problémamegoldó

Hozzászólás Szerző: xkoti » 2012.02.25. 23:27

De pl játék közben vissza áll a normál állapotára ?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.02.26. 11:17

Ha nincs használva a proci, igen!

xkoti
Hozzászólások: 13
Csatlakozott: 2012.01.05. 16:10

Re: Problémamegoldó

Hozzászólás Szerző: xkoti » 2012.03.04. 17:35

És amúgy ezt valamilyen módon ki lehet kapcsolni ?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.03.04. 22:35

BIOS-ban igen, de szerintem nagyon hasznos funkció.

Gelfiro
Hozzászólások: 6
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.10. 19:33

Üdv!

Először is gart a munkádhoz, régóta használom, nagyon stabilan és jól működik.
Nemrég nekiálltam egy saját WPI-t készíteni, ami az általam használt szükséges programokat tartalmazná, amit a munkád nem. Sok mindennel sikerült elkészülnöm, viszont pár dolognál megakadtam.

1. Van pár olyan program, amelynél a célmappába kellene másolni egy adott file-t. Elméletileg a wpi beépített utasítássora rendelkezik is ezzel, de sajnos eddig nem sikerült megoldanom.
Van erre valami ötleted, hogyan lehetne megvalósítani?

2. Van pár progi, amelyik patch progival lehet okosítani. Ezt nem szeretném scriptel futtatni. Erre van valami ötlet, vagy próbáljak olyan változatot keresni, amelyik más módon lehet fullossá tenni?

Előre is köszi

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.04.11. 19:57

Szia!

1. Másolni, megy ilyen alap dolgokat tud a WPI, de az is a hagyományos DOS-ból maradt parancsokat használja, tehát copy honnan\mit hova.

2. Sajnos patchelni csak scripttel lehet (ha nem elég a copy). Autoit nyelv pont ilyenekre készült, 5-6 soros programmal egy egyszerűbb telepítést/patchelést meg tudsz csinálni.

Gelfiro
Hozzászólások: 6
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.15. 20:01

Üdv!

Köszi a választ, az első dologra már rájöttem, rossz volt a parancssor, már minden működik rendesen.

A második dologra gondoltam hogy csak így fog működni.
Már készítettem szkriptet az Autoit nevű programmal, illetve annak egy beépített részével, az Au3Record progival. Ennél viszont lenne egy kérdésem. Nálam folyamatosan látszik az egérmutató, nem mint a Te munkádban, ott csak a kattintás "látszik" maga az egér mozgás nem. Erre van valami megoldás?

Előre is köszi.

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.04.16. 11:38

Autoittel több módon lehet programozni, te kattintást rögzítettél, ez normális működés. Én gombokra, elemekre kattintok, így nem használja az egeret.

Íme egy példa IrfanView telepítésre, a gombok, vezérlők adatait AutoIT Windows Info mondja meg.

Kód: Egész kijelölése

$title="IrfanView Setup"

Run("iview425_setup.exe")
WinWaitActive($title,"Welcome to IrfanView setup!");megvárja a xx nevő, yyy szövegtartalmú ablakot
Send("!m"); alt+m-t lenyomja
Send("!t")
WinWaitActive($title,"What's new in this version?")
Send("!t")
WinWaitActive($title,"Do you want to associate extensions with IrfanView?")
ControlClick ($title, "Images only", "Button1");rákattint az xxx nevű ablakon, yyy szöveget tartalmaz az ablak, a wwww nevű gombot.
ControlClick ($title, "For all users (XP)", "Button5")
Send("!t")
WinWaitActive($title,"Google Toolbar")
ControlClick ($title, "", "Button1")
;Send("!s")
Send("!t")
WinWaitActive($title,"Ready to install!")
Send("!t")
WinWaitActive($title,"You want to change current associations and to associate one")
Send("!i")
WinWaitActive($title,"Installation successfull!")
Send("!s")
Send("!d")

sleep(2000)

$i=0
While $i<10

sleep(1000)
$i=$i+1

	If WinExists("Importálás varázsló") Then
		WinClose("Importálás varázsló")
		Sleep(5000)
	EndIf

	If WinExists("IrfanView Frequently Asked Questions - Mozilla Firefox") Then
		WinClose("IrfanView Frequently Asked Questions - Mozilla Firefox")
		Exitloop
	EndIf

	If WinExists("Windows Internet Explorer") Then
		WinClose("Windows Internet Explorer")
		ExitLoop
	EndIf

WEnd

Gelfiro
Hozzászólások: 6
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.16. 18:12

Köszi a segítséget és a példa scriptet is, azt hiszem így már érthetőbb a dolog és ennek segítségével megpróbálom az első önálló scriptet elkészíteni.

Gelfiro
Hozzászólások: 6
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.17. 21:52

Ma elkészítettem az első működő scriptet az általad leírt alapján. Végignézve a scriptet és mellette a telepítőt lépésenként, nagyon egyszerű a dolog, köszi a segítséget.

Avatar
Jonhy62
Hozzászólások: 1
Csatlakozott: 2012.01.02. 18:26

Re: Problémamegoldó

Hozzászólás Szerző: Jonhy62 » 2012.05.31. 18:32

furcsa probim lépett fel video driver telepités közben. letöltötem a 12.4 ati driverrt win 7 32bit
hd3870 ,x2 4400, 5gb ram. ahogy a videon van ugy csináltam mindent s a végén kiirta sikertelen .ezt eljátszota legalább 5ször. s automatikusan vissza rakta a régit egy 2009-es 11.04 drivert.ami olyan mintha xp-s lenne.8.671.0.0 verzio 2009 dec-ben lett telepitve a gép . ugy nincs semmi probim csak bizonyos játékok ujjabb drivert kérnek ezert akartam lecserélni.
nem tudom mi okoza ,lehet a windows?? aki tud segitsen akár pm-be /dodi620516@msn.com/
köszönöm

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.05.31. 19:33

Én ezt a driver használom HD3850-hez:
http://www2.ati.com/drivers/12-4_vista_ ... dd_ccc.exe

Robicsika
Hozzászólások: 3
Csatlakozott: 2012.01.11. 21:08

Re: Problémamegoldó

Hozzászólás Szerző: Robicsika » 2012.09.21. 21:45

Üdv!
Nos nekem olyan problémám lépett fel (már elég régóta jelen van csak nem igazán érdekelt de most ahogy újra akarom rakni a gépet meg kéne oldanom)
Nos amióta felraktam az új op rendszert tökéletesen működik minden kivéve annyi hogy a DVD meghajtó csak akkor olvas be dvd-t amikor kedve tartja 50 behelyezésből kb 2x ugyan ez bootoláskor is. Az előző op rendszer is 4ever volt és azon hibátlanul működött még frimware-t is cseréltem de semmi. Eszközkezelőből eltávolítottam újra feltelepült de semmi. Valami megoldás?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.09.25. 16:51

Öregszik a meghajtó, elfáradt a lézerfeje. Cseréld ki a meghajtót.

Válasz küldése