Problémamegoldó

Hozzászólások a WindowsXP4ever-rel kapcsolatban.
Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.08.18. 16:40

Több embernek akadt hasonló problémája, ezért itt leírok párat!

SATA/HDD/RAID Támogatás
Az nfo-ban felsorolt (integrált driverek) eszközöket automatikusan felismeri SATA/RAID vagy AHCI módban (a natív eszközök alapból működnek). Bővebb információk az alaplap használati utasításánál (gondolom angolul:)

Kékhalál a telepítés elején
Ha pont azelőtt fagy ki mindig a telepítő, hogy megjelenítené a meghajtókat, akkor a Windowsba nincs integrálva a gépnek megfelelő lemezvezérlő. Erre két megoldás van:
- BIOS-ban állítsd át a merevlemez-vezérlőt Native / Legacy / Compatible módra.
- nLite-al, vagy floppy-ról (F6 a telepítés elején) add meg az alaplahoz mellékelt SATA/RAID drivert

NumLock, avagy laptopon jkl helyett 123 (betűk helyett számok)
NumLock alapértelmezetten be van kapcsolva, egyszerűen kapcsold ki!! (pl Fn+NumLock, lásd laptop leírása!!) A következő verzióban a Numlock kikapcsolása funkció ki fogja kapcsolni a gombot. (eddig csak alapbeállítást módosította)

AMD Qool'n'Quiet / Intel SpeedStep (Energiagazdálkodás)
AMD az Athlon64-től kezdve üresjáratban visszaveszi órajelet, ezáltal a fogyasztást is. Hogy ez működjön pár dolgot be kell állítani:
- BIOS-ban legyen bekapcsolva: Qool'n'Quiet/SpeedStep [Auto/Enabled]
- AMD-nél legyen feltelepítve az AMD CPU driver (WPI-ben megtalálható)
- *Athlon/Phenom X2, X3, X4 esetén az AMD DualCore Optimitzer a jobb teljesítmény miatt ajánlott
- Az XP energiagazdálkodását állítsd Minimális-ra (XP4ever-ben alapértelmezett)

A CPU órajelét/feszültségét CPU-Z-vel könnyen ellenőrizheted nem terhelt állapotban. (nyugalmi állapotban általában fele az órajele)

Vírust találtam
A lemezt több vírusellenőrzésen is átesik, de még így is maradhat benne vírus/spyware. Ha vírust találtál, akkor írd meg a fájl nevét, helyét és azt hogy melyik kiadásban találtad.
Néhány vírusirtó nem szereti a kulcsgenerátort/törést, és szeretettel trójainak bélyegzi, ezért nem mindig kell megijedni.

Automatikus bejelentkezés (Autologon)
Ha nem szeretnéd/más néven szeretnél belépni a Windowsba, akkor a lemez menüjéből indítható Autorun programmal módosíthatod vagy letilthatod az automatikus bejelentkezést

A Windows közli, hogy szoftverhamisítás áldozata lettem!
1. Igen, kérem megvenni az Eredeti Windows-t!!
2. Nem szabad (legközelebb) telepíteni az Eredeti Windows Valódi előny frissítést (Windows Genuine)!
3. ha sikerült feltelepítened a frissítést, akkor indítsd el a legújabb XP4ever lemezről a WGA törést a Főmenüben az "Eredetiség Törés" gomb, vagy (DVD\WPI\Install\Update\Wga\WGA.exe). Végül indítsd újra a gépet!

Frissítve 06.04.Windows.Genuine.Advantage.Validation.v1.9.42 letöltése

Véletlenszerű kékhalál, fagyás, akadozás telepítés alatt és használat közben
Sok okból kifolyólag következhet be hiba, de az egyik leggyakoribb (részemről) a memóriahiba. Ellenőrzése:
Töltsd le a www.memtest86.com címről a Memtest86+ program CD, floppy vagy USB-ra másolható változatát.
Írd ki a megfelelő hordozóra (CD-kép felírása, stb.)
Indítsd el a gépet a lemezről, a program automatikusan elkezdi vizsgálni a memóriát.
30-60 perc (gép és memóriafüggő) alatt átvizsgálja a memóriát (Pass 100%)

Kép

Ha bármilyen új piros sor megjelenik, akkor azt jelenti, hogy az egyik memóriamodul hibás, cseréld ki!

notorrent

Re: Problémamegoldó

Hozzászólás Szerző: notorrent » 2008.09.09. 16:55

Hy!

Basszus!
Az energiagazdálkodást én is írtam hogy nem megy.
Feltettem (megint) azt a 2 progit amit írtál és most jó.
Sejtettem hogy valamit elcsesztem.
Sztem kimaradtak telepítéskor, pedig alap hogy azokat felteszem.

Köszi

pamp

Re: Problémamegoldó

Hozzászólás Szerző: pamp » 2008.09.11. 15:46

Írtam az egyik torrent trackeren, hogy a Cfosspeed 4.21-es verziója kék halált okoz(hat). Nálam a 3. után merült fel, hogy mi a fene okozza és hamar rátaláltam.

Kód: Egész kijelölése

http://www.cfos.de/speed/whatsnew.shtml
x Fixed psched.sys crash. Thanks to Reinhold Gose for dump file.
Amúgy korrektül össze van rakva, nekem minden OK rajta, most már egy hónapja szépen megyeget ;)

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.09.11. 18:51

Olvastam a hozzászólásodat. Köszi az infót. Következőben frissítve lesz

Johnyy

Re: Problémamegoldó

Hozzászólás Szerző: Johnyy » 2008.09.18. 04:29

SZia!

Nemrég én is feltelepítettem az xp4evert! Nagyon jó, nagyon ügyes összeállítás, csak 1 gondom támadt vele, mégpedig a felhasználói bejelentkeztetés. Többfelhasználóssá szeretném állítani a rendszert, illetve a saját fiókom lejelszavazni, de minden próbálkozásom ellenére, nem bírom ezt beállítani. Hogyan lehetne ezt a dolgot az xp4everben megoldani?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.09.18. 12:36

A lemez menüjében van egy Autorun nevű progi, ami kikapcsolja az automatikus bejelentkezést

Figura1

Re: Problémamegoldó

Hozzászólás Szerző: Figura1 » 2008.10.18. 00:41

Üdv.Problémám adodott a telepítésnél Roxyoval írtam ki a progit.Elindult a telepítés,de 48%-nál megállt és ezt írta ki "nem találom a Boot....bin fájlt hiába nyomtam többször entert akkor sem volt jó ezért ki hagytam.Ugyan irta,hogy ezáltal nem lesz jó az egész,de mástkép nem ment tovább.Kérdezem mi lehet a probléma és a megoldás egyben?
Előre is köszi a választ.Üdv Figura

notorrent

Re: Problémamegoldó

Hozzászólás Szerző: notorrent » 2008.10.18. 08:48

Én először, ha megvan még a torrent fájl, átellenőrizném.
Ha az jó akkor kiírnám egy újraírhatóra vagy egy másik lemezre.

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.10.18. 10:32

Lassabb sebességen írd ki a lemezt.

dajana001

Re: Problémamegoldó

Hozzászólás Szerző: dajana001 » 2008.10.18. 14:37

Sziasztok.Tud e vlki segiteni?amikor feltelepitem a sata-s hardra kék halál vár a monitoron.probáltam egyszerű ata-s hardra feltelepiteni,simán felment!Előre is köszi!Üdw :)

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.10.18. 16:15

Több gond lehet. BIOS-ban állítsd be a SATA-t Native vagy Compatible módra.

Figura1

Re: Problémamegoldó

Hozzászólás Szerző: Figura1 » 2008.10.19. 02:46

Köszi megpróbálom.Üdv Figura

Figura1

Re: Problémamegoldó

Hozzászólás Szerző: Figura1 » 2008.10.23. 01:10

Üdv.Na 1 kicsit nehezen,de sikerült feltennem az XP-t.Az állítás beigazolódott tényleg lassabb írási módot kellett választanom(ImgBurn).
Tapasztalatt:Legalább 4x kellett telepíteni,mert amikor a Demon Tols-hoz ért hibaüzenetet írt ki és telepítés megállt.De 4-szerre tovább ment,de vmit akkor is írt ki.A telepítésnél lemaradt pár program beléptem a telepítési részre,kipipáltam amik még hiányoztak és az Office mindig feltelepítette pl. ezt sem értem mért.A vírusirtó közül a Kasperskyt szerettem volna,de az sem jött össze.A winappal szerettem volna zenét hallgatni,de hullámzott a hang k-lite fent van ugyan nem nyitotta meg.Röviden ennyi remélem nem zavartam senkit ezekkel a zagyvaságokkal.Remélem azért kapok vmi választ.Most egyenlőre megy a dolog a winapot leszámolva.Üdv Figura ;)

Figura1

Re: Problémamegoldó

Hozzászólás Szerző: Figura1 » 2008.10.23. 01:38

Ja még 1 dolog az egyik meghajtott telepakolta vmi "számos" mappákkal azzal mi legyen?
Köszi a választ.

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.10.24. 10:01

Daemon milyen hibaüzenetet adott ki?

A számos mappákat Win frissítés csinálja.

mipet5

Re: Problémamegoldó

Hozzászólás Szerző: mipet5 » 2008.11.07. 15:32

Hello, én először szeretném kipróbálni egy virtuális gépen, ezért MS VirtualPC-jét használva telepítettem. Windows indulásakor a WPI nem indul el egy hiba miatt:
Csatolmányok
WXP4ever.jpg
WXP4ever.jpg (38.6 KiB) Megtekintve 50167 alkalommal

notorrent

Re: Problémamegoldó

Hozzászólás Szerző: notorrent » 2008.11.07. 15:35

Én sokszor próbáltam virtual pc-n, nem emlékszem ilyen hibára.

mipet5

Re: Problémamegoldó

Hozzászólás Szerző: mipet5 » 2008.11.07. 16:09

Felraktam a VIrtualBox-ot és azon működik a WPI. Hát, furcsa...
Daemon Tools Pro Adv. telepítés 3. lépésnél nagyon sokat vár vagy megáll, 10 perc után újraindítottam a virtuális gépet és 4. lépéssel folytatta amikor elindítottam akkor a DTProHlp.dll fájlra azt mondta hibás.

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 304
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2008.11.07. 18:41

DaemonTools Pro törését szinte mindegyik vírusírtó blokkolja (habár vírust nem találtam benne), ezért állhatott meg.

safikaa

Re: Problémamegoldó

Hozzászólás Szerző: safikaa » 2008.11.12. 23:23

Hali!
Pár hónapja használom az xp4evert,és meg vagyok vele elégedve.Viszont most akadt egy kis problémám.Eddig átment minden frissítésen és eredetiség ellenőrzésen, most legutóbb viszont nem.Mit lehet ilyenkor tenni anélkül,hogy újra kelljen telepíteni a gépet?

Válasz küldése