Problémamegoldó

Hozzászólások a WindowsXP4ever-rel kapcsolatban.
Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2010.12.04. 10:43

Amint lesz időm letesztelni.

garp

Re: Problémamegoldó

Hozzászólás Szerző: garp » 2010.12.04. 11:56

ssjoco írta:Amint lesz időm letesztelni.
Köszi

neon

Re: Problémamegoldó

Hozzászólás Szerző: neon » 2010.12.05. 19:04

Továbbra is kíváncsi vagyok rá, hogy mi lehet a megoldás a start menüs problémára. (Nem jelennek meg a gyakran használt programok ikonjai.)

A telepítő anyag készítésekor konkrétan mi lett átállítva, hogy ez az állapot álljon be?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2010.12.05. 23:17

neon írta:Továbbra is kíváncsi vagyok rá, hogy mi lehet a megoldás a start menüs problémára. (Nem jelennek meg a gyakran használt programok ikonjai.)

A telepítő anyag készítésekor konkrétan mi lett átállítva, hogy ez az állapot álljon be?
Lásd nfo. Többre már sajnos én sem emlékszem.

ata78

Re: Problémamegoldó

Hozzászólás Szerző: ata78 » 2011.01.10. 20:31

Sziasztok. Valaki tud segíteni?ha word-ből/excel-ből szeretnék hivatkozást megnyitni, a következő hibaüzenetet kapom:
A számítógépen lévő korlátozások miatt ez a művelet nem hajtható végre.

LSpeedy

Re: Problémamegoldó

Hozzászólás Szerző: LSpeedy » 2011.01.10. 21:41

A legújabb Se7en packal lenne kérdésem, a WPi menübe az utolsó oldalon ha valamelyik hivatkozásra szeretnék menni miért ugrál el egy teljesen másik oldalra?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2011.01.11. 10:12

Sajna ez a program hibája, jeleztem a készítő felé, de még nem született megoldás.

Ha felbontást válassz a monitoron és újból indítod, akkor általában megjavul.

Macgyver

Hozzászólás Szerző: Macgyver » 2011.01.20. 04:40

Sziasztok!

Frissen raktam fel és olyan problémám lenne, hogy a böngészők valamikor csak több kattintásra tudják megnyitni a kért oldalt és azt is valamikor hiányosan töltik be. Több böngészővel is kipróbáltam

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2011.01.20. 09:34

Nem töltögetsz mellette véletlenül torrentel? Ha igen limitáld a feltöltési sebességet.
Ha nem, ellenőrizd a neted.

gulya
Hozzászólások: 3
Csatlakozott: 2009.06.08. 21:53

Re: Leggyakrabban használ prgoramok listája (MFU)

Hozzászólás Szerző: gulya » 2011.01.30. 23:20

Sziasztok!
Ez ügyben született már valami megoldás?
Nagyon jó lenne, mert hasznos az utoljára elindított programok listája, de valamiért nem jeleníti meg.
?
Gulya
gulya írta:Nekem sem látszik a startmenüben az utólsó néhány program amit elindítottam :-(
vecesneni írta:Korábban már szerepelt itt ez a probléma, hogy nem jelenik meg a start menuben a leggyakrabban használt programok listája.
Se a 2008 márciusi XP4ever se a mostani, 2009 áprilisi XP4ever -ben a telepítés után rögtön átváltok XP stílusra, de az MFU (Most Frequently Used programs) sohasem jön elő. Már végig googliztam mindent, próbáltam a start menü beállítasaiban törölni a listát, turkálni a registryben: NoInstrumentation, NoStartMenuMFUprogramsList (http://windowsxp.mvps.org/startmfu.htm) , letiltani az MFU lista törlését a helyi házirendben (gpedit.msc) de semmi sem segített. Van olyan akinek látszik XP4everben ez a gyakori programok listája? (XP4ever felhasználónevet telepítés után átneveztem saját névre)

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2011.01.31. 09:45

Keress rá a googleban!

Egy perces google keresés után ezt találtam:
http://windowsxp.mvps.org/startmfu.htm

http://technofriends.in/2009/05/22/how- ... rams-list/

Google a barátok, Wiki a barátnőd!!! :geek:

Avatar
Kjisztike
Hozzászólások: 1
Csatlakozott: 2011.03.03. 17:15

Re: Problémamegoldó

Hozzászólás Szerző: Kjisztike » 2011.03.03. 17:32

Sziasztok!
Segítséget szeretnék kérni. Feltelepítettem a 4ever SP3-as verziót (3x). Legelső alkalommal csont nélkül felmegy a netre, de utána soha többet, azt írja ki, hogy a cél nem létezik, vagy valami hasonlót (bocs, de nem írtam fel pontosan, hogy mit ír ki, a lényeg, hogy többet nem tudok csatlakozni a netre, miután 1x kiléptem). Mi a teendő? :(
Köszi
Kriszta

neon

ActiveX vezérlő hiba

Hozzászólás Szerző: neon » 2011.03.19. 12:40

Windows XP4Ever 2010.09.20.-nál jelentkezik az alábbi probléma:

Lapolvasónál hibaüzenetet ír ki, és NEM MŰKÖDIK emiatt:

„Egy vagy több ActiveX-vezérlőt nem sikerült megjeleníteni a következő okokból:
1.) A jelenlegi biztonsági beállítások miatt nem futtathatók az adott ActiveX-vezérlői vagy
2.) Az egyik vezérlő kiadóját letiltotta.
Emiatt a lap esetleg nem jelenik meg megfelelően.”


A lapolvasó ügyfélszolgálatának javaslatára a lapolvasó szoftvert mélyen uninstallálva majd újratelepítve lett, de nem oldotta meg a problémát. Az ügyfélszolgálat információja szerint ez esetben a probléma a nem Microsfotos fejlesztésű 3-as Service Pack, illetve az illegális op. rendszer lehet. Ez utóbbi miatt - lévén az op. rendszeren egyedi átállítások is vannak - lenne szükség segítség a probléma megoldására.

Megjegyzés:
a.) A fenti hibajelenség más esetben is adódott, pl. különböző programok súgó fájljainak megjelenítésekor. (Bal oldali listában a hivatkozásra kattintva, de 1-2-szeri hibaüzenet megjelenítés után az oldal megjelent.)
b.) Úgy tűnik, a probléma oka a WinXP4Ever-es átállítgatások hozadéka, (letiltja/rontja az Actve-X-ek működését) ugyanis Win XP + SP3 alatt tökéletesen működik a lapolvasó, és a többi hibajelenség sem tapasztalható.

A megoldást jelentő választ köszönettel várom.
A hozzászólást 2 alkalommal szerkesztették, utoljára neon 2011.03.24. 18:02-kor.

gulya
Hozzászólások: 3
Csatlakozott: 2009.06.08. 21:53

Re: Problémamegoldó

Hozzászólás Szerző: gulya » 2011.03.19. 23:39

ssjoco írta:Keress rá a googleban!

Egy perces google keresés után ezt találtam:
http://windowsxp.mvps.org/startmfu.htm

http://technofriends.in/2009/05/22/how- ... rams-list/

Google a barátod, Wiki a barátnőd!!! :geek:
Hát kipróbáltam mindet, de egyik sem segített (tehát a Google most nem a barátom).
Valami egyéb ötlet?
Másnak nem hiányzik a Startmenüben a gyakran használt programok listája?

neon

Re: Problémamegoldó

Hozzászólás Szerző: neon » 2011.03.20. 10:55

gulya írta: Másnak nem hiányzik a Startmenüben a gyakran használt programok listája?
Örülök, hogy másnak is probléma ez. (Jómagam négy hónapja tettem fel ezt a kérdést, de megoldást jelentő választ azóta sem kaptam, és minden fellehető átállítás, registry turkálás sikertelen volt. A készítő utolsó válasza az volt, hogy „Többre már sajnos én sem emlékszem”.)

Mivel a legújabb, 2011.01.03-as változat leírásában az szerepel, hogy „Pár alap beállítás módosult (Start Panelben megjelennek a gyakran használt programok)” így úgy tűnik, a problémát a készítő megoldotta. A kérdést így fogalmaznám át: mi az, amit át lett állítva az újabb változatban a régihez képest, hogy ez a funkció működjön?

udvardy89
Hozzászólások: 1
Csatlakozott: 2009.08.18. 12:23

Re: Problémamegoldó

Hozzászólás Szerző: udvardy89 » 2011.04.20. 19:20

Sziasztok!

Nekem van egy Laptopom ! win 7 et szeretnék rá tenni de nem tudom melyik fajtát tegyem rá ! :cry: 1 gb Ram van benne! nem egy erős laptop!

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2011.04.22. 14:43

Win 7 x86 (vagyis 32bites) tudsz csak rátenni, x64-hez több memória kell. Az hogy Home vagy Ultimate szerintem mindegy.

neon

Az ActiveX vezérlő hiba és a nem működő "MFU" megoldása

Hozzászólás Szerző: neon » 2011.05.22. 12:36

Megtaláltam a megoldást a jelzett problémákra, s mivel az elmúlt két hónapban érdemi válasz nem érkezett, szívesen megosztom azt, hátha ezzel segíthetek másnak is.
Eredeti (nem buherált) Windows XP SP3 HUN telepítése, melyet megelőz a rendszer partíció formázása.
Mindezek után működik a lapolvasó, nincs probléma egyéb alkalmazásoknál sem az ActiveX-vezérlővel, és működik a start menüben a gyakran használt programok listája is.

Mindezektől függetlenül köszönöm a készítő munkáját, mert érzésem szerint a jó szándék vezérelte, emellett az automatikus programtelepítési modul (Windows Post-Install Wizard) eredményesen használható.

oco85

Re: Problémamegoldó

Hozzászólás Szerző: oco85 » 2011.06.12. 00:59

nem olvassa a lemezt. mi a hiba?

Grassy

Re: Problémamegoldó

Hozzászólás Szerző: Grassy » 2011.07.24. 23:00

picy0522 írta:Sziasztok!

Csak 1 kérdésem lenne, hogy mi a rendszergazda jelszava?
Hálózaton keresztül nem tudom csatlakoztatni a c$ meghajtót.
Új usert nem akarok létrehozni, a meglévőnek pedig nincs jelszava és nem is akarok.
Marad a rendszergazda nevű felhasználó, mint alternatív út.
Az egyszerű filemegosztás már ki van kapcsolva.
Ott tartok hogy már csak ez kellene.
Sziasztok!

A gond nálam is hasonló. szeretném a merevlemez ID-jét megváltoztatni a chvid.exe programmal próbálkozom. Sajnos nem engedi a gép egy piilanatra bedobja a dos ablakot aztán valami letiltja. A vírusírtótól kezdev mindent kikapcsoltam (azt hiszem) mégsem tudok tovább jutni.

Valami megoldást esetleg tudtok javasolni?

Előre is köszönöm a válaszokat! :?:

xkoti
Hozzászólások: 3
Csatlakozott: 2012.01.05. 16:10

Re: Problémamegoldó

Hozzászólás Szerző: xkoti » 2012.02.25. 17:14

hali nah ma feltettem a win4ever-t a 2011 szóval a legújabbat és az miért van hogy a proceszor sebbeségét csak 1.5GHz nek látja pedig pont ennek a duplája ?

Semmi mostmár érdekes hirtelen felismerte normálisan

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.02.25. 22:56

Ezért: http://en.wikipedia.org/wiki/CPU_throttling

Röviden annyi, hogy az újabb procik visszaveszik a frekit, ezáltal a fogyasztást, ha nincs szükség a full kapacitásra.

xkoti
Hozzászólások: 3
Csatlakozott: 2012.01.05. 16:10

Re: Problémamegoldó

Hozzászólás Szerző: xkoti » 2012.02.25. 23:27

De pl játék közben vissza áll a normál állapotára ?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.02.26. 11:17

Ha nincs használva a proci, igen!

xkoti
Hozzászólások: 3
Csatlakozott: 2012.01.05. 16:10

Re: Problémamegoldó

Hozzászólás Szerző: xkoti » 2012.03.04. 17:35

És amúgy ezt valamilyen módon ki lehet kapcsolni ?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.03.04. 22:35

BIOS-ban igen, de szerintem nagyon hasznos funkció.

Gelfiro
Hozzászólások: 4
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.10. 19:33

Üdv!

Először is gart a munkádhoz, régóta használom, nagyon stabilan és jól működik.
Nemrég nekiálltam egy saját WPI-t készíteni, ami az általam használt szükséges programokat tartalmazná, amit a munkád nem. Sok mindennel sikerült elkészülnöm, viszont pár dolognál megakadtam.

1. Van pár olyan program, amelynél a célmappába kellene másolni egy adott file-t. Elméletileg a wpi beépített utasítássora rendelkezik is ezzel, de sajnos eddig nem sikerült megoldanom.
Van erre valami ötleted, hogyan lehetne megvalósítani?

2. Van pár progi, amelyik patch progival lehet okosítani. Ezt nem szeretném scriptel futtatni. Erre van valami ötlet, vagy próbáljak olyan változatot keresni, amelyik más módon lehet fullossá tenni?

Előre is köszi

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.04.11. 19:57

Szia!

1. Másolni, megy ilyen alap dolgokat tud a WPI, de az is a hagyományos DOS-ból maradt parancsokat használja, tehát copy honnan\mit hova.

2. Sajnos patchelni csak scripttel lehet (ha nem elég a copy). Autoit nyelv pont ilyenekre készült, 5-6 soros programmal egy egyszerűbb telepítést/patchelést meg tudsz csinálni.

Gelfiro
Hozzászólások: 4
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.15. 20:01

Üdv!

Köszi a választ, az első dologra már rájöttem, rossz volt a parancssor, már minden működik rendesen.

A második dologra gondoltam hogy csak így fog működni.
Már készítettem szkriptet az Autoit nevű programmal, illetve annak egy beépített részével, az Au3Record progival. Ennél viszont lenne egy kérdésem. Nálam folyamatosan látszik az egérmutató, nem mint a Te munkádban, ott csak a kattintás "látszik" maga az egér mozgás nem. Erre van valami megoldás?

Előre is köszi.

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.04.16. 11:38

Autoittel több módon lehet programozni, te kattintást rögzítettél, ez normális működés. Én gombokra, elemekre kattintok, így nem használja az egeret.

Íme egy példa IrfanView telepítésre, a gombok, vezérlők adatait AutoIT Windows Info mondja meg.

Kód: Egész kijelölése

$title="IrfanView Setup"

Run("iview425_setup.exe")
WinWaitActive($title,"Welcome to IrfanView setup!");megvárja a xx nevő, yyy szövegtartalmú ablakot
Send("!m"); alt+m-t lenyomja
Send("!t")
WinWaitActive($title,"What's new in this version?")
Send("!t")
WinWaitActive($title,"Do you want to associate extensions with IrfanView?")
ControlClick ($title, "Images only", "Button1");rákattint az xxx nevű ablakon, yyy szöveget tartalmaz az ablak, a wwww nevű gombot.
ControlClick ($title, "For all users (XP)", "Button5")
Send("!t")
WinWaitActive($title,"Google Toolbar")
ControlClick ($title, "", "Button1")
;Send("!s")
Send("!t")
WinWaitActive($title,"Ready to install!")
Send("!t")
WinWaitActive($title,"You want to change current associations and to associate one")
Send("!i")
WinWaitActive($title,"Installation successfull!")
Send("!s")
Send("!d")

sleep(2000)

$i=0
While $i<10

sleep(1000)
$i=$i+1

	If WinExists("Importálás varázsló") Then
		WinClose("Importálás varázsló")
		Sleep(5000)
	EndIf

	If WinExists("IrfanView Frequently Asked Questions - Mozilla Firefox") Then
		WinClose("IrfanView Frequently Asked Questions - Mozilla Firefox")
		Exitloop
	EndIf

	If WinExists("Windows Internet Explorer") Then
		WinClose("Windows Internet Explorer")
		ExitLoop
	EndIf

WEnd

Gelfiro
Hozzászólások: 4
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.16. 18:12

Köszi a segítséget és a példa scriptet is, azt hiszem így már érthetőbb a dolog és ennek segítségével megpróbálom az első önálló scriptet elkészíteni.

Gelfiro
Hozzászólások: 4
Csatlakozott: 2012.04.10. 19:25

Re: Problémamegoldó

Hozzászólás Szerző: Gelfiro » 2012.04.17. 21:52

Ma elkészítettem az első működő scriptet az általad leírt alapján. Végignézve a scriptet és mellette a telepítőt lépésenként, nagyon egyszerű a dolog, köszi a segítséget.

Avatar
Jonhy62
Hozzászólások: 1
Csatlakozott: 2012.01.02. 18:26

Re: Problémamegoldó

Hozzászólás Szerző: Jonhy62 » 2012.05.31. 18:32

furcsa probim lépett fel video driver telepités közben. letöltötem a 12.4 ati driverrt win 7 32bit
hd3870 ,x2 4400, 5gb ram. ahogy a videon van ugy csináltam mindent s a végén kiirta sikertelen .ezt eljátszota legalább 5ször. s automatikusan vissza rakta a régit egy 2009-es 11.04 drivert.ami olyan mintha xp-s lenne.8.671.0.0 verzio 2009 dec-ben lett telepitve a gép . ugy nincs semmi probim csak bizonyos játékok ujjabb drivert kérnek ezert akartam lecserélni.
nem tudom mi okoza ,lehet a windows?? aki tud segitsen akár pm-be /dodi620516@msn.com/
köszönöm

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.05.31. 19:33

Én ezt a driver használom HD3850-hez:
http://www2.ati.com/drivers/12-4_vista_ ... dd_ccc.exe

Robicsika
Hozzászólások: 1
Csatlakozott: 2012.01.11. 21:08

Re: Problémamegoldó

Hozzászólás Szerző: Robicsika » 2012.09.21. 21:45

Üdv!
Nos nekem olyan problémám lépett fel (már elég régóta jelen van csak nem igazán érdekelt de most ahogy újra akarom rakni a gépet meg kéne oldanom)
Nos amióta felraktam az új op rendszert tökéletesen működik minden kivéve annyi hogy a DVD meghajtó csak akkor olvas be dvd-t amikor kedve tartja 50 behelyezésből kb 2x ugyan ez bootoláskor is. Az előző op rendszer is 4ever volt és azon hibátlanul működött még frimware-t is cseréltem de semmi. Eszközkezelőből eltávolítottam újra feltelepült de semmi. Valami megoldás?

Avatar
ssjoco
Adminisztrátor
Hozzászólások: 93
Csatlakozott: 2008.08.06. 20:09
Kapcsolat:

Re: Problémamegoldó

Hozzászólás Szerző: ssjoco » 2012.09.25. 16:51

Öregszik a meghajtó, elfáradt a lézerfeje. Cseréld ki a meghajtót.

Válasz küldése